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Folium, relatos botánicos es un nuevo proyecto editorial de la Sociedad Argentina 
de Botánica: una revista digital destinada a la divulgación del conocimiento bo-
tánico local.

Durante mucho tiempo fue una tradición de los botánicos argentinos la publi-
cación de obras destinadas al público no especialista: Eduardo Holmberg, Cristob-
al Hicken, Miguel Lillo, Lorenzo Parodi, Milan Dimitri, Alberto Castellanos, Lucas 
Tortorelli, Raúl Martinez Crovetto y José Santos Biloni, entre otros, inspiraron con 
sus obras a generaciones enteras de botánicos.

Nuestra aspiración es continuar con esa tradición, a través de una publicación 
que incorpore relatos de viajes y expediciones botánicas, descripciones de especies 
curiosas o de interés, experiencias educativas, listas de especies, ampliación de dis-
tribución de especies, y cualquier otro artículo que contribuya a la divulgación del 
conocimiento botánico regional, con un fuerte componente fotográfico y visual, y 
un estilo ameno y directo que invite a su lectura a estudiantes, entusiastas de las 
plantas, docentes de todos los niveles y expertos de otras disciplinas interesados 
en la botánica.

Siempre hay historias fascinantes detrás de un artículo académico, aventuras que 
no podemos contar en un paper, pero atesoramos como esa parte indispensable 
y vital de nuestra profesión. Y también hay hipótesis en construcción, experien-
cias pedagógicas, hallazgos metodológicos que no encuentran un canal para su 
comunicación en las revistas convencionales. Folium es una invitación para contar 
todas esas cosas; se alimentará de las anécdotas, el ingenio literario, las ideas, y la 
pasión que sin dudas abundan en la comunidad botánica argentina. 

Esperamos que disfruten de este primer número, y que se entusiasmen por contar 
en los próximos sus propias ideas e historias, alimentando esa tradición que hizo 
de la botánica la “Ciencia Amable”.

A modo de 
presentación

e d i t o r i a l

Dr. pablo demaio

Facultad de Ciencias 
Agrarias, Universidad 
Nacional de Catamarca.
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Los estudios realizados en ciencias naturales involucran el uso de imá-
genes o bioimágenes. El mundo biológico puede ser registrado con cá-
maras fotográficas (incluidas las de los teléfonos celulares), escáner de 
mesa o por su pequeño tamaño requerir equipos que permitan ver deta-

lles microscópicos como lupas y microscopios ópticos (MO). Cuando esos equipos 
no tienen el poder de resolución suficiente, los investigadores recurren a microsco-
pios electrónicos de barrido (MEB) y de transmisión (MET), con los que se logran 
grandes aumentos. 

Al momento de analizar un material, el investigador debe realizar mediciones so-
bre el mismo, de modo de ponderar la muestra y agregar objetividad a sus obser-
vaciones. Para ello existe una amplia gama de herramientas de software, tanto 
comerciales como de código abierto; pero para trabajar en una imagen científica se 
requiere un programa científico, y con esta filosofía fue creado ImageJ. 

ImageJ es un programa de procesamiento de imágenes diseñado para imáge-
nes científicas, desarrollado por Wayne Rasband en el U.S. National Institutes of 
Health (NIH) que está en continuo desarrollo desde 1997 (1). 

ImageJ se descarga gratuitamente desde https://imagej.nih.gov/ij. Además de su 
gratuidad, otra característica fundamental es que su código fuente es de dominio 
público, significando que no está sujeto a derechos de autor, con lo que se promue-
ve su distribución y modificación, solo citando la fuente (2). Al estar construido 
con Java, (de allí la “J”) funciona en cualquier sistema operativo: Linux, Mac OS X 
y Windows, ya sea de 32-bit o 64-bit. 

Este artículo pretende demostrar el uso básico de ImageJ y sus aplicaciones, ex-
plicados a través de ejemplos concretos, muchos de los cuales constituyen la tarea 
cotidiana de una especialista de la botánica y la anatomía vegetal como la autora.

Trabajando con Image J:
Como todo programa, cuenta con una barra de trabajo, peculiarmente pequeña y 
flotante en el escritorio de su computadora. La misma posee tres secciones:

1- Menús: despliega más accesos como File, Edit, Image, Window, etc.

2- Botones de herramientas: permite elegir la herramienta de trabajo, ej: selec-
ción de área rectangular, oval, puntos, zoom, etc.

Image J: una herramienta 
indispensable para medir el 
mundo biológico

Dra. Ana Maria 
Gonzalez.

Profesora Facultad de 
Ciencias Agrarias, UNNE  
- Investigadora CONICET, 
Instituto de Botánica del 
Nordeste. Corrientes.    
hipertextosbiologia@
gmail.com.

L

Figura 1: Interfase del 
programa ImageJ.
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3- Barra de Información: en forma de texto en la parte inferior, cambia depen-
diendo de la herramienta seleccionada. 

Empezar a trabajar
Primero lo primero: desde el menú File > Open, podrá abrir una imagen. ImageJ 
está configurado para abrir cualquier formato de imagen, los más frecuentemente 
usados son Jpg y Tiff. 

Figura 2: Comando Abrir un 
archivo.

Figura 3: dibujo de una 
línea sobre objeto de 
referencia para calibrar la 
imagen.

Calibrar la imagen
No importa en qué formato esté la imagen, en realidad la información está en píxe-
les. Lo primero que se debe hacer es calibrar la imagen. El proceso de calibración 
espacial implica cambiar los píxeles de una imagen por valor conocido en mm, 
cm, micras, etc. Siempre necesitará una referencia, como una regla colocada en la 
imagen, o algún objeto de tamaño conocido en la foto. 

Veamos el procedimiento de calibrado con una escala ya presente en la foto:

Con la herramienta selección de 
línea, dibujar una línea a lo largo 
de la referencia de escala. Puede 
usar el Zoom (flecha roja en fig. 
3) para ser lo más preciso posible.

En la barra de menús elija Analy-
ze> Set scale, Fig. 4.

Introduzca la dimensión de la lí-
nea dibujada en el cuadro distan-
cia conocida (Known distance) 
y establezca la unidad en la caja 
unidad de longitud (Unit of leng-
th). En el ejemplo la línea se dibu-
jó sobre la medida de 1 cm, Fig 5.
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Figura 4: Establecer la 
calibración.

Y si la foto no tiene escala?
• Si al tomar la foto la misma tiene algún objeto de dimensiones conocidas como 
una moneda, una lapicera o inclusive sus dedos, éstos pueden ser usados para 
calibrar la imagen.

• Otro caso es cuando se trabaja con placas de Petri, las mismas son de dimensión 
conocida, que puede usarse para la calibración espacial.

• Si la foto fue tomada con microscopio óptico y la cámara no tiene la función de 
colocar una escala, una opción es tomar una segunda foto de una regla (tomadas 
con el mismo aumento !). Abra ambas imágenes en ImageJ, calibre la que tiene la 
escala y marque global. De esta manera la calibración realizada se aplicará a las si-
guientes imágenes, permitiéndole medir y no cambiará hasta que vuelva a calibrar 
una nueva imagen o cierre el programa. 

Ejemplo: en la Fig. 6 la primera foto fue tomada a una regla graduada con objetivo 
de 20x y la segunda foto es un corte de hoja tomado al mismo aumento:

Figura 5: parámetros 
de la escala

Figura 6: Calibrar fotos 
sin escalas usando dos 
imágenes.
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Poner la barra de escala en la foto
Desde menú Analize > Tools > Scale Bar, ImageJ le  permite elegir el tamaño de la 
barra, también su posición, color, y tipo de letra entre otros. 

Figura 7: Poner barra 
de escala en imagen.

Figura 8: medir el ancho del 
carpelo en corte transversal 
de flor de maní (Arachis 
hypogaea).

Midiendo longitudes
Una vez que se calibró la imagen ya puede realizar cualquier medición, ya sean 
líneas o áreas. Primero deberá seleccionar lo que desea medir trazando una línea o 
dibujando un área y desde el Menú Analize > Measure; o más simple presionan-
do la letra “m” de su teclado. Una nueva ventana de Results  le mostrará el valor 
ponderado. Ésta es una tabla de Excel© que puede guardar para futuros trabajos, 
usando File > Save.
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Ejemplo: veamos el procedimiento para medir 
el espesor de la pared del ovario en este corte 
transversal de una flor de maní.

1. Calibrar la imagen.

2. Dibujar una línea que cubra el ancho del car-
pelo (amarilla en el ejemplo).

3. Medir: presionando la letra “m”

Si realizó numerosas mediciones, en la misma 
ventana de Results puede elegir Summarize y 
obtendrá  los valores promedio (Mean), desvío 
standard (SD), mínimo (Min) y máximo (Max). 

Figura 9: Ventana de 
Resultados para cinco 

mediciones  y Sumario.     

Recuerde que estos datos pueden ser guardados (es una tabla de Excel ©), desde 
menú File de la misma ventana.

Otros ejemplos de mediciones:

Figura 10. Antenas, patas de insectos. Figura 11. Diámetro polar de granos 
de polen.

Figura 12. Células del leño.
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Además de medir líneas rectas, también puede usar línea a mano alzada o líneas 
segmentadas. Algunos ejemplos:

Medir Áreas
La mayoría de los comandos en el ImageJ funcionará sobre una región de la ima-
gen que es preciso seleccionar o separar de alguna manera, lo que se denomina 
selección de un área de interés (regions of interest, ROIs). 

Se puede definir un área específica de interés dentro de la imagen, usando cual-
quiera de las herramientas de selección en la barra de trabajo: rectangular, oval, 
poligonal y mano alzada.

Figura 13. Pelos.

Figura 14. Raíces

Figura 15. Cromosomas 
© G.Seijo.

Figura 16. Leño disociado
© A.Aguilera.

Figura 17: selecciones de 
áreas de interés.
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El diámetro del Cepillo (brush) se puede ajustar haciendo doble clic en el icono de 
la herramienta y comenzar a “pintar” sobre lo que se desee medir. Para ajustar la 
selección,  al hacer clic en el interior del área de selección y arrastrando a lo largo 
de su límite se ampliará el límite hacia el exterior. Por el contrario, al hacer clic 
fuera del área de selección y arrastrando hacia adentro se reducirá el tamaño.  

Algunos ejemplos del uso de esta herramienta (note la línea celeste que delimita 
su perímetro):

Muchas herramientas tienen dos opciones:

Doble clic sobre ella: despliega un menú contextual que permite establecer pa-
rámetros de la herramienta.

Triángulo rojo : al hacer clic con botón derecho del ratón posibilita cambiar de 
herramienta. 

Por  ejemplo puede cambiar entre selección oval, elíptica y brush tool (cepillo). 
Esta última selecciona la forma del área utilizando un “pincel” circular. 

Figura 18: selecciones Oval, 
Elíptica y Cepillo.

Figura 19: Áreas de cultivo en placas de Petri. Figura 20: Zonas determinadas de una muestra.

Varita (wand tool): es otra forma de seleccionar zonas por su color. Crea una se-
lección mediante el trazado de los objetos de color uniforme. Para trazar un objeto 
haga clic en el interior del mismo y mueva el cursor, y se seleccionarán áreas de 
color similar. 

Haciendo doble clic en el icono de la herramienta de Varita (o Edit > Options 
> Wand Tool) se abre el cuadro de diálogo de configuración en el que le dejará 
aumentar el valor de tolerancia (Legacy). A mayor tolerancia, mayor el área selec-
cionada. 
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Ejemplo de uso: para calcular área foliar completa puede aumentar la tolerancia, lo 
que le permitirá seleccionar toda la hoja. 

Figura 21: Herramienta 
varita mágica.

Figura 22: Varita mágica 
para elegir todo el área de 
la hoja.

Si calibró la foto inicialmente, podrá medir el área. En el menú Analize> Set Mea-
surements, tilde Area. Realizando la medición (m) obtendrá el área foliar total.

Figura 23: Establecer 
mediciones para áreas.
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Múltiples mediciones? ROI MANAGER al detalle
Esta es una herramienta para trabajar con múltiples selecciones, las que pueden 
ser de diferentes ubicaciones en una imagen, de diferentes segmentos o de dife-
rentes imágenes. Todos los tipos de selección, incluyendo puntos, líneas y texto, 
son compatibles.

Se accede de varias maneras:

• Menú Edit> Selection> Add to Manager 

• Menú Analize > Tools> ROI Manager

• Letra “T”

Ejemplo: medir la tamaño de varios estomas en una foto de hoja (MEB). Inicie ca-
librando la imagen y luego abrir ROI manager. Dibujar una línea sobre estructura 
que quiere medir (ostíolo por ejemplo) luego haga clic en Añadir (Add) para agre-
gar la selección actual a la lista, o pulse “t”. Agregue tantas líneas como mediciones 
desee. Verifique estén tildados Show All y Lables, así las podrá ver las líneas a 
medida que las dibuja. Al completar todas las selecciones podrá medir todas ellas 
con el comando Measure, obteniendo una tabla de Result, donde también puede 
calcular valores promedios, SD, mínimo y máximo, como se explicó previamente.

Figura 24: ROI Manager 
midiendo longitud de 

estomas en hojas (MEB).

Otros ejemplos donde puede ser usado ROI Manager:

• Diámetros de elementos del leño (vasos, parénquima, etc.)

• Longitud de células disociadas (leño), usando líneas segmentadas.

• Longitud de piezas de inflorescencias en Gramíneas (brácteas, pedúnculos, etc.), 
usando líneas segmentadas.

• Áreas de halos de inhibición en cultivos en placas de Petri

• Áreas foliares: escaneando varias hojas (con escáner de mesa común) se puede 
medir el área de cada una y obtener una lista con todas las medidas de una sola 
vez.
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Contar
Esto no puede ser más sencillo en ImageJ, basta con abrir una imagen, seleccionar 
la herramienta Point tool y empezar a hacer clic en las estructuras a contar.  En 
la ventana emergente puede elegir tipo de marca (punto, círculo, cruz, etc.), color 
y tamaño. En la misma ventana se irán registrando los puntos contados (señalado 
con un círculo en la figura). Si desea borrar un punto presione ALT y haga clic en 
el mismo; también puede moverlos.

Figura 25: Herramienta 
Point tool contando 
tricomas en foto MEB 
de Salvinia, una planta 
acuática.

Otro ejemplo: esta herramienta es muy útil combinada con cálculo de área para 
evaluar densidad  de tricomas o estomas. 

Para completar el  cálculo de densidad requiere además calcular el área, para ello:

1. Calibre la foto

2. Seleccione el área completa de la foto: Menú Edit >Selection>Select all (o solo 
control+ A) y mida (“M”).

Algunos ejemplos donde puede ser usado Point tool para contar:

• Estomas

• Cromosomas

• Raíces laterales

• Flores o espiguillas por inflorescencias

• Número de hojas por planta en diversos fenotipos

• Colonias en placas de Petri

Un tip final: los PLUGINS
Como ImageJ es un programa de código abierto, cientos de pequeñas herramientas 
o PLUGINS se han agregado desde su creación. Muchos ya fueron incorporados 
al instalador. Pero la mayoría de los plugins están disponibles para que el usuario 
interesado lo descargue y use gratuitamente (visite http://imagej.net/plugins). 
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Veamos el procedimiento con uno de estos plugin denominado Cell Counter, cuyo 
nombre ya nos indica lo que es capaz de hacer. No sólo permite contar células, pue-
de contar lo que desee !

Instalación: desde http://imagej.net/plugins/cell-counter.html debe descargar el 
archivo “cell_counter.jar” dentro de la carpeta plugins del programa ImageJ, y rei-
niciar ImageJ. Dentro del menú Plugins > Analize  aparecerá “Cell Counter” 

Figura 26: Abrir Plugin Cell 
Counter.

Ejemplo de uso: si necesitamos contar densidad de  pelos y estomas en un área 
específica, por ejemplo en la superficie de una semilla de algodón en formación 
(MEB, Fig. 27). 

1. Abra la imagen con estructuras que desee contar, calibre la imagen y calcule área 
total. Este  paso no es imprescindible para el Cell Counter, pero si para el objetivo 
que es conocer número de papilas y estomas por área de semilla. 

3. Abrir Cell Counter y elegir la opción Initialize, que creará una imagen dupli-
cada. 

4. Elija algún tipo de contador  con Type del menú, cada uno de estos  contadores 
permite colocar puntos de colores distintos para marcar diferentes células en la 
imagen (Type 1: azul, 2: cian, 3: verde, 4: magenta, 5: naranja, 6: rosa, 7: rojo, 8: 
amarillo, etc.). En el ejemplo se eligió el Type 1 con puntos azules para las papilas 
(la casilla muestra un total de 44 en la foto) y Type 4 con puntos color magenta 
para los estomas  (hay 4 en la foto).

Figura 27: Uso del Plugin 
Cell Counter contando pelos 

y estomas en semilla joven 
de algodón (Gossypium 

hirsutum  - MEB).
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Índice estomático: es otro ejemplo donde se demuestra la utilidad de esta herra-
mienta. El IE fue creado por Salisbury (3) para mostrar la variación de densidad de 
estomas y se calcula con la fórmula IE: Es /Es +Ep (100), para la cual se necesitan el 
número de estomas por unidad de área (Es) y de células epidérmicas en la misma 
área (Ep). 

Si la foto está a colores conviene convertirla a escala  de grises previamente, para 
ver las fácilmente los puntos de colores. Para ello seleccione Menú > Image > Type 
> 32Bits. Luego siga los pasos anteriormente descriptos en uso de Cell Counter. 
En la figura 28 puede ver los estomas marcados con puntos rojos y las células 
epidérmicas con puntos azules. En la barra lateral el número de cada elemento: 3 
estomas y 16 células epidérmicas en el ejemplo.

Figura 28: Contando 
estomas y células 
epidérmicas (MO) para 
Indice estomático con Cell 
Counter.

Otros ejemplos, Cell counter puede usarse para contar:

• Granos de polen viables y vanos.

• Diferentes tipos de células sanguíneas.

• Mezclas de semillas muy pequeñas, diferenciando semillas sanas, vanas o conta-
minaciones.

• Densidad de vasos/células parenquimáticas/radios en leño.

BIBLIOGRAFÍA
1. Schneider CA, Rasband WS, Eliceiri KW, et al. 2012. Nih image to imagej: 25 years of image 
analysis. Nat Methods. 9: 671–5.
2. Rasband, WS, ImageJ, U. S. National Institutes of Health, Bethesda, Maryland, USA,
https://imagej.nih.gov/ij. 1997-2016.
3. Salisbury EJ. 1927. On the causes and ecological significance of stomatal frequency, with 
special reference to the woodland flora. Philos Trans R Soc Lond B Biol Sci 216: 1–65




